Data Lake Upgrades May Fail
Incident Report for Cloudera
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2020 - 15:49 UTC
Investigating
We are currently experiencing an issue where Data Lake Cluster Upgrades are failing. We are investigating this issue and expect resolution soon. All other functions are operating normally and existing clusters are not affected. Please do not attempt Data Lake upgrades until further notice.
Posted Jul 30, 2020 - 00:52 UTC