Daily consumption report is not showing current usage data
Incident Report for Cloudera
Postmortem

On 22nd June, 2024, data ingestion failed due to an unexpected character that has appeared in the feed of the Billing Platform, which also broke the internal alerting systems, causing the issue to go undetected by our internal monitoring mechanisms.

Our team has added a special handling for the unexpected character and implemented preventive measures and are taking preemptive actions to prevent similar occurrences in the future.

We apologize for any inconvenience caused by the service disruption. We are fully committed to providing a reliable and robust platform and truly appreciate your understanding.

Posted Jul 23, 2024 - 14:11 UTC

Resolved
Current Status: Our teams have successfully deployed a fix for the issue and confirmed that the issue has been resolved. The data pipelines have started running successfully and the data will be available soon. Meanwhile, customers can also use my.cloudera.com to get the consumption reports. If you are still experiencing issues or have any questions please raise a support case with us. A root cause analysis (RCA) will be published within seven business days.
Customer Experience: During this window, customers might have experienced issues accessing daily consumption reports.
Posted Jul 15, 2024 - 08:49 UTC
Identified
Current Status: The daily consumption report that is available on the CDP Management Console has not been reporting usage data since June 22.
Our teams have identified the source of the issue and are working on implementing a solution to make the data available. While the team works on resolving the issue customers may use my.cloudera.com to get the consumption reports.

Customer Experience: During this window customers may experience issues accessing daily consumption reports.
Posted Jul 11, 2024 - 15:53 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).