Mangement console is impacted at the control plane for US West
Incident Report for Cloudera
Postmortem

On April 17, 2024, Our Datalake Services were unable to connect to the Control Plane. Further investigation revealed that a new promotion impacted the ability to process incoming requests, from our Data Lake & Data Hub services. As a part of the mitigation process, our services were scaled up to handle the incoming load. We have introduced additional checks and taken appropriate measures to avoid such instances in the future.    

We sincerely apologise for any inconvenience this service disruption may have caused. We remain committed to delivering a reliable and robust platform and appreciate your understanding.

Posted Apr 25, 2024 - 15:16 UTC

Resolved
Our teams have successfully deployed a fix for the issue and confirmed that the issue has been resolved. If you are still experiencing issues or have any questions please raise a support case with us. A root cause analysis (RCA) will be published within seven business days.
Customer Experience: Customer may observe issues when accessing control plane for US West.

Incident Start time: 12:03 UTC April 17th, 2024
Incident End time: 12:17 UTC April 17th, 2024
Posted Apr 17, 2024 - 12:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 12:25 UTC
Investigating
Current Status: We are currently investigating a potential issue with Management Console. We will have an update within 60 mins.
Customer Experience: Customer may observe issues when accessing control plane for US West.
Incident Start time:12:03 UTC April 17th, 2024
Posted Apr 17, 2024 - 12:10 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).