Possible failures with workloads in AWS us-east-1.
Incident Report for Cloudera
Resolved
AWS confirms that the issues in us-east-1 are resolved. For full details, refer to https://health.aws.amazon.com/health/status.
Posted Jun 13, 2023 - 22:49 UTC
Monitoring
AWS is having issues with multiple services in us-east-1. CDP components are not affected, however customer workloads may be affected. Follow https://health.aws.amazon.com/health/status for updates. Amazon is seeing services recover at this point.
Posted Jun 13, 2023 - 20:50 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).