Intermittent issues accessing Cloudera Manager and other UI’s
Incident Report for Cloudera
Postmortem

On March 8, 2024, Cloudera identified a temporary network issue that impacted the Single Sign-On (SSO) functionality. This resulted in login failures for customers attempting to access Cloudera Manager or workload URLs from the Control Plane. It's important to note that direct access to workload URLs from the workload itself remained unaffected. The temporary network error was promptly diagnosed and resolved.

We sincerely apologize for any inconvenience this service disruption may have caused. We remain committed to delivering a reliable and robust platform and appreciate your understanding.

Posted Apr 03, 2024 - 18:56 UTC

Resolved
Current Status: Our teams have successfully deployed a fix for the issue and confirmed that the issue has been resolved. If you are still experiencing issues or have any questions please raise a support case with us.

A root cause analysis (RCA) will be published within seven business days.

Customer Experience: Customer’s may have intermittent issues accessing Cloudera Manager and other UI’s
Posted Mar 08, 2024 - 21:15 UTC
Investigating
Current Status: We are currently investigating a potential issue with CDP IAM service on the US Control Plane. Our teams are working on addressing the issue and we will have an update within 60 mins.

Customer Experience: Customer’s may have issues accessing Cloudera Manager and other UI’s.
Posted Mar 08, 2024 - 20:49 UTC
This incident affected: Cloudera Data Platform (US) (CDP IAM).