Customer workloads in Azure cloud experiencing degraded performance
Incident Report for Cloudera
Postmortem

On April/18/2023 between 8:30 UTC to 11:45 UTC Customers using DataHub and DataLake on Azure connecting to us-west CDP Control plane were experiencing timeouts causing environment creation failures. The team was notified about this incident immediately. On investigation it was found that latest release triggered a edge case bug which caused the metadata update failures with Azure. This incident was resolved by performing a rollback. The existing environments on AWS or GCP were not impacted due to this.
As a mitigation item the team is working on adding additional test workloads across cloud environments to simulate these edge cases and also enhancing our test suites

Posted Apr 19, 2023 - 05:43 UTC

Resolved
Datahub and Datalake services are fully operational now. Incident is now resolved
Posted Apr 18, 2023 - 12:29 UTC
Monitoring
Rollback complete. Services are currently being monitored.
Posted Apr 18, 2023 - 12:12 UTC
Update
Rollback complete. Services are currently being monitored.
Posted Apr 18, 2023 - 11:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2023 - 10:33 UTC
Identified
Issue has been identified and rollback is in progress
Posted Apr 18, 2023 - 09:47 UTC
Investigating
Datalake and DataHub workload management is in degraded state for few customers in Azure cloud
Posted Apr 18, 2023 - 08:32 UTC
This incident affected: Cloudera Data Platform (US) (Data Hub).