Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 18, 2025 - 04:30 UTC
Scheduled
Our teams will be conducting scheduled maintenance of our internal services on our APAC Control Plane on Saturday, October 18, 2025 04:30 - 5:00 UTC
Customer Experience: During the maintenance period, the Cloudera Management Console and API for the APAC regions will be temporarily unavailable. Any automated scripts or actions targeting these regions and relying on the Cloudera Control Plane API will fail. Cloudera recommends pausing such workflows for the duration of the maintenance window to avoid failures.
It is important to note that this maintenance will not affect your running workloads in this region.
We understand the inconvenience this may cause and apologize for any disruption to your workflows. The upgrade includes performance improvements, and necessary updates to support upcoming features.
Real-time updates will be provided on this status page. We appreciate your understanding and patience as we work to enhance the stability and functionality of our services. Thank you for your continued support.
Posted Oct 03, 2025 - 13:41 UTC
This scheduled maintenance affected: Cloudera Data Platform (AP) (CDP IAM, CDP Management Console, DataFlow, Data Engineering, Data Warehouse, Operational Database, Machine Learning, Data Hub, Data Catalog, Replication Manager, Cloudera Observability).