DWX can not create new clusters with OLD environments after service upgrade
Incident Report for Cloudera
Resolved
This incident has been resolved with a new update of the service
Posted Nov 15, 2019 - 17:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2019 - 06:05 UTC