LetsEncrypt Certificate Issues Impacting Data Hub and Datalake
Incident Report for Cloudera
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 13:48 UTC
Update
LetEncrypt issues resolved
Posted Mar 18, 2020 - 13:47 UTC
Identified
Due to unexpected changes to certificates issued by LetsEncrypt, some customers may experience TLS certificate warnings. Cloudera is working to remediate this issue. No other impact is expected. If you encounter issues with your certificates, you may renew your certificate by following this article -- see "CB-4248 Expired certificate causes untrusted connection warning" on https://docs.cloudera.com/management-console/cloud/release-notes/topics/mc-known-issues.html
Posted Mar 04, 2020 - 00:26 UTC