Azure Kubernetes Cluster Provisioning for CML is failing
Incident Report for Cloudera
Resolved
Microsoft has confirmed that the fix has been rolled out in all regions.
Posted Apr 15, 2021 - 17:26 UTC
Monitoring
Microsoft applied a hotfix for this issue to WestUS2 Azure region and Cloudera has verified that hotfix addresses this issue. Microsoft is rolling out this hotfix to other regions in a phased manner.
Posted Apr 08, 2021 - 18:15 UTC
Update
Azure Kubernetes Cluster Provisioning for CML (Cloudera Machine Learning) and CDW (Cloudera Data Warehouse) is currently failing due to an issue with AKS (Azure Kubernetes Service).

Root cause of the issue is that Azure recently disabled DNS caching on Kubernetes 1.18 and above that is causing internal Azure timeout issues and impacts AKS provisioning, scaling and upgrading in various Azure regions where this Azure change was rolled out. Microsoft is actively looking into this issue.
Posted Apr 05, 2021 - 18:11 UTC
Update
Azure Kubernetes Cluster Provisioning for CML (Cloudera Machine Learning) and CDW (Cloudera Data Warehouse) is currently failing due to an issue with AKS (Azure Kubernetes Service). This issue is caused by an Azure networking issue. The AKS team did notice a higher than normal amount of this same error in the westUS2 region and are continuing to investigate. It is not yet clear if other regions are also impacted. The AKS team is still investigating the issue.
Posted Apr 02, 2021 - 16:32 UTC
Update
Azure Kubernetes Cluster Provisioning for CML (Cloudera Machine Learning is currently failing due to an issue with AKS (Azure Kubernetes Service). This issue is caused by an Azure networking issue. The AKS team did notice a higher than normal amount of this same error in the westUS2 region and are continuing to investigate. It is not yet clear if other regions are also impacted. The AKS team is still investigating the issue.
Posted Apr 01, 2021 - 17:05 UTC
Update
This issue is caused due to an Azure networking issue. The AKS team did notice a higher than normal amount of this same error in the westUS2 region and are continuing to investigate. It is not yet clear if other regions are also impacted. The AKS team is still investigating the issue.
Posted Mar 31, 2021 - 21:17 UTC
Update
This issue is caused due to an Azure networking issue. The AKS team did notice a higher than normal amount of this same error in the westUS2 region and are continuing to investigate. It is not yet clear if other regions are also impacted. The AKS team is still investigating the issue.
Posted Mar 31, 2021 - 16:18 UTC
Update
Tuesday - We are continuing to work on a fix for this issue.
Posted Mar 30, 2021 - 20:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2021 - 20:22 UTC
Identified
Azure Kubernetes Cluster Provisioning for CML(Cloudera Machine Learning and CDE(Cloudera Data Engineering) is currently failing due to an issue with AKS(Azure Kubernetes Service). Teams are engaged and actively triaging the issue with Microsoft Support.
Posted Mar 26, 2021 - 21:18 UTC
This incident affected: Cloudera Data Platform (CDP Management Console).