CDP Control plane experiencing issues with CDW UI

Incident Report for Cloudera

Postmortem

The DWX server was unavailable intermittently for about 2 hours. The issue has been identified and mitigated.

Posted Mar 08, 2023 - 18:59 UTC

Resolved

The system is now stable.
Posted Mar 02, 2023 - 17:28 UTC

Monitoring

The system is stable. We are continuing to monitor for anomalies.
Posted Mar 02, 2023 - 16:24 UTC

Update

The system has been stable for the past hour without any failures. However, we are continuing to investigate.
Posted Mar 02, 2023 - 15:51 UTC

Investigating

Still seeing intermittent issues. Currently investigating.
Posted Mar 02, 2023 - 14:01 UTC

Monitoring

Issue identified, service restored and currently being monitored.
Posted Mar 02, 2023 - 13:15 UTC

Investigating

We're currently experiencing issues with CDW UI. This may impact creation of new virtual warehouse. The issue is currently being investigated
Posted Mar 02, 2023 - 13:00 UTC
This incident affected: Cloudera Data Platform (US) (Data Warehouse).