US control plane service impacted

Incident Report for Cloudera

Resolved

Current Status: Our teams have successfully deployed a fix for the issue and confirmed that the issue has been resolved. If you are still experiencing issues or have any questions please raise a support case with us. A root cause analysis (RCA) will be published within seven business days.

Customer Experience: Login and CDP operations via portal was impacted. API & CLI operations were working fine. Also workloads were not impacted.

Incident Start time: 6:30 UTC April 3rd, 2025.
Incident End time: 15:15 UTC April 3rd, 2025.
Posted Apr 03, 2025 - 15:25 UTC

Update

Current Status: Our teams are continuing their investigation to determine the source of the issue. We have ruled out that its a Workload issue. We will have another update within 60 mins.
Customer Experience: Login and CDP operations may be impacted.
Incident Start time: 6:30 UTC April 3rd, 2025.
Posted Apr 03, 2025 - 13:47 UTC

Update

Current Status: Our teams are continuing their investigation to determine the source of the issue. We will have another update within 60 mins.
Customer Experience: Login and CDP operations may be impacted.Running workload on clusters should not be impacted.
Incident Start time: 6:30 UTC April 3rd, 2025.
Posted Apr 03, 2025 - 12:42 UTC

Investigating

Current Status: We are currently investigating a potential issue with US control plane service. We will have an update within 60 mins.
Customer Experience: Login and CDP operations may be impacted.Running workload on clusters should not be impacted.
Incident Start time: 6:30 UTC April 3rd, 2025
Posted Apr 03, 2025 - 11:41 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console, DataFlow, Data Engineering, Data Warehouse, Operational Database, Machine Learning, Data Hub, Data Catalog).