Investigating timeout issue with CDP datahub UI
Incident Report for Cloudera
Resolved
The remediation has had a positive impact on reducing Data Hub error rates. This incident has been resolved.
Posted Nov 12, 2021 - 20:00 UTC
Monitoring
We've implemented a remediation and are currently assessing it's impact.
Posted Nov 12, 2021 - 17:55 UTC
Investigating
We are currently investigating an issue with CDP datahub UI.
Posted Nov 12, 2021 - 15:00 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).