Performance degraded in Control Plane US Prod Region.
Incident Report for Cloudera
Postmortem

On December 2, 2024, between 17:20 - 17:33 UTC, our US Control Plane experienced a 13-minute service degradation. This incident occurred during routine maintenance of our internal infrastructure, where an error caused the unintentional degradation of nodes.

We have taken immediate action to enhance our internal protocols and implement preventive measures to avoid similar incidents in the future.

We apologise for any inconvenience caused and remain dedicated to ensuring a seamless experience for our valued customers.

Thank you for your patience and understanding

Posted Dec 13, 2024 - 14:49 UTC

Resolved
Current Status: Our teams have identified an issue/degraded performance in the Control Plane US Prod Region. The issue has been addressed and our teams are continuing to monitor it closely. If you are still experiencing issues or have any questions please raise a support case with us. A root cause analysis (RCA) will be published within seven business days.

Customer Experience: During this outage customers may have experiences issues with Control Plane operations.

Incident Start time: 17:20 UTC December 2nd, 2024
Incident End time: 17:33 UTC December 2nd, 2024.
Posted Dec 02, 2024 - 12:00 UTC