Potential issues with new environment creation
Incident Report for Cloudera
Postmortem

Due to a defect in recently applied configuration, the root certificate of Cluster Connectivity Manager (CCM) service was changed. Because of this, workloads were unable to establish a connection with the control plane.

This had an impact on all new environment creations across all control planes, existing workloads were uninterrupted.

We have implemented corrective measures within the automation to prevent similar occurrences in the future. We sincerely apologise for any inconvenience this service disruption may have caused. We remain committed to delivering a reliable and robust platform and appreciate your understanding.

Posted Apr 02, 2024 - 14:23 UTC

Resolved
Current Status: Our teams have successfully deployed a fix for the issue and confirmed that the issue has been resolved. The services are restored and new environment creation is working as expected. If you are still experiencing issues or have any questions please raise a support case with us. A root cause analysis (RCA) will be published within seven business days.

Customer Experience: Customer may experience issues while creating new environments. Existing environments/workloads are not impacted due to this.
Posted Mar 13, 2024 - 16:20 UTC
Investigating
Current Status: We are currently investigating a potential issue with CCM service. We will have an update within 60 mins.
Customer Experience: Customer may experience issues while creating new environments. Existing environments/workloads are not impacted due to this.
Posted Mar 13, 2024 - 15:56 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console), Cloudera Data Platform (AP) (CDP Management Console), and Cloudera Data Platform (EU) (CDP Management Console).