New customers unable to create environments using CCM (Cluster Connectivity Manager)
Incident Report for Cloudera
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 13:59 UTC
Identified
Customers of CDP Public Cloud create environments in their private networks using the Cluster Connectivity Manager (CCM) feature. Every new customer to CDP Public Cloud needs to be allocated a unique Elastic IP and port combination for this feature. Due to a shortage of allocatable EIP resources, the allocation of this network infrastructure is currently failing for new customers. This in turn would cause environment creation on private networks to fail.

Note that this only impacts new customers. Existing customers who have already on-boarded to CDP Public Cloud will continue to work. They can also create new environments as needed.
Posted Nov 18, 2020 - 12:28 UTC