Customers are unable to create new environments or work with virtual warehouses via the CDP UI. We are aware of the problem and our engineering team is working on a fix.
Incident Report for Cloudera
Resolved
The temporary fix will remain in place, and the permanent solution will be delivered via the normal promotion process.
Posted May 04, 2021 - 17:11 UTC
Update
We are continuing to monitor for any further issues. A permanent fix is in the works.
Posted May 03, 2021 - 17:28 UTC
Monitoring
A temporary fix has been applied as of 17:07 UTC.
Posted May 03, 2021 - 17:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2021 - 15:31 UTC
This incident affected: Cloudera Data Platform (CDP Management Console).