Orchestration of workloads on Microsoft Azure maybe impacted
Incident Report for Cloudera
Resolved
Given there is a workaround published by Microsoft Azure, we are closing this incident. For further updates please follow https://status.azure.com/en-in/status.
Posted Aug 30, 2022 - 13:55 UTC
Identified
Customers trying to launch workload on Microsoft Azure might be impacted due to the ongoing issue as detailed at https://status.azure.com/en-in/status. Microsoft team has provided a workaround for the same as part of those updates. Also please do note CDP Control plane is not impacted due to this.
Posted Aug 30, 2022 - 11:00 UTC