Daily consumption report is not showing current usage data
Incident Report for Cloudera
Postmortem

On 22nd of October, we were notified about our Consumption Dashboards not displaying usage data after October 16th 2024.

Upon further investigation, we identified that due to internal reprocessing of the consumption data our reporting dashboards were impacted. To address the issue our teams initiated workflows to reprocess the consumption data. 

While the reprocessing was happening in the background; customers could still use my.cloudera.com to get the same consumption reports.

Our teams have instituted preemptive measures and refined our internal protocols to proactively manage similar incidents in the future.

We apologize for any inconvenience this may have caused and remain committed to implementing all necessary measures to prevent the reoccurrence of such issues.

Posted Nov 15, 2024 - 14:07 UTC

Resolved
Our teams have successfully deployed a fix for the issue and confirmed that the issue has been resolved. The data pipelines are now up and running smoothly, and we have caught up on the backlogged consumption reporting data.


If you are still experiencing issues or have any questions please raise a support case with us. Alternatively customers may use my.cloudera.com to get the consumption reports.


A root cause analysis (RCA) will be published within seven business days.
Posted Oct 24, 2024 - 20:13 UTC
Update
We are continuing to work on a fix for this issue. While the team works on resolving the issue customers may use my.cloudera.com to get the consumption reports.
Posted Oct 22, 2024 - 18:02 UTC
Identified
Current Status: The daily consumption report that is available on the CDP Management Console has not been reporting current usage data since Oct 16th.

Our teams have identified the source of the issue and are working on implementing a solution to make the data available. The ETA will be approx. 4-5 days.
While the team works on resolving the issue customers may use my.cloudera.com to get the consumption reports.

Customer Experience: During this window customers may not be able to view data reported after 16th Oct.
Posted Oct 22, 2024 - 16:42 UTC
Investigating
Current Status: The daily consumption report that is available on the CDP Management Console has not been reporting current usage data since Oct 16th.
We are currently investigating a potential issue with the dashboard .

Customer Experience: During this window customers may experience issues accessing daily consumption reports.
Posted Oct 22, 2024 - 16:07 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).