CDW - Potential Degrade Performance
Incident Report for Cloudera
Postmortem

Our internal monitoring systems identified a decline in CDW control plane performance. Upon further investigation, we determined that a recent improvement to event handling resulted in an unexpected increase in database load. This issue has been rectified by successfully scaling up the database capacity.

It is important to note that this behavior was not observed during our internal testing due to the broader variety of cluster configurations encountered in a production environment. Additionally, there was no impact on overall workloads.

Posted Mar 27, 2024 - 18:20 UTC

Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 21:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2024 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 21:18 UTC
Identified
We noted degraded application performance and are mitigating the issue right now .
Posted Mar 01, 2024 - 20:52 UTC
This incident affected: Cloudera Data Platform (US) (Data Warehouse).