We are investigating issues with the Data Warehouse web UI
Incident Report for Cloudera
Resolved
The issue has been resolved after resolving issues in an application load balancer.
Posted Nov 22, 2022 - 03:46 UTC
Investigating
We are investigating issues with the "Data Warehouse" web UI. The API does not appear to be impacted.
Posted Nov 22, 2022 - 03:13 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).