An AWS outage may impact CDP workloads.
Incident Report for Cloudera
Resolved
AWS status: "[4:35 PM PST] With the network device issues resolved, we are now working towards recovery of any impaired services. We will provide additional updates for impaired services within the appropriate entry in the Service Health Dashboard."

The remaining services currently showing as having issues are not in use by CDP.
Posted Dec 08, 2021 - 03:04 UTC
Update
AWS has reported that some services are recovering. Impact and recovery work continues.
Posted Dec 07, 2021 - 23:12 UTC
Monitoring
This outage is having widespread impact on AWS, our cloud provider for the control plane. For more information about the AWS outage, see https://status.aws.amazon.com/
Posted Dec 07, 2021 - 17:37 UTC