CDW virtual warehouse running in Azure cloud are experiencing issues

Incident Report for Cloudera

Resolved

Posted May 03, 2023 - 18:53 UTC

Identified

Issue identified.
Posted May 03, 2023 - 13:25 UTC

Update

We are continuing to investigate this issue.
Posted May 03, 2023 - 12:57 UTC

Investigating

Due to new image published by AKS, CDW virtual warehouses running on Azure might be impacted. Currently the issue is being investigated.
Posted May 03, 2023 - 12:57 UTC
This incident affected: Cloudera Data Platform (US) (Data Warehouse).