Current Status: Our teams have successfully implemented a solution to resolve the issue. Our teams are currently monitoring the solution and will provide another update once confirmed.
Customer Experience: Customer may have observed an Error message: "no healthy upstream" while accessing Cloudera Management Console. If you are still experiencing issues or have any questions, please raise a support case with us. A Root Cause Analysis (RCA) will be published within seven business days.
Posted Sep 04, 2026 - 02:47 UTC
Update
Current Status: Our teams are actively investigating the root cause of the issue. We expect to provide another update within 90 minutes.
Posted Sep 04, 2026 - 00:55 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2026 - 23:18 UTC
Investigating
We are currently investigating a potential issue accessing the Cloudera Management Console. An update will be provided within 90 minutes.
Customer Experience: Customer may observe Error message: "no healthy upstream" while accessing Cloudera Management Console.
Posted Sep 03, 2026 - 23:18 UTC
This incident affected: Cloudera Control Plane (US) (Cloudera Management Console).