Daily consumption report is not showing current usage data

Incident Report for Cloudera

Postmortem

On January 29, 2025, we were alerted to an issue affecting the display of usage data within our Consumption Dashboards. This issue, which began on January 23, 2025, was also flagged by our internal monitoring systems. Subsequent investigation identified a naming convention mismatch within a cluster, specifically an incompatibility with the designated string format. This discrepancy has been resolved by fixing the cluster’s name and enabling data to be reprocessed.

While the reprocessing was happening in the background; customers were able to use my.cloudera.com to get the same consumption reports.

‌To prevent similar occurrences, we have implemented proactive measures and refined our internal protocols for managing such incidents.

We sincerely apologize for any inconvenience this disruption may have caused and are committed to preventing its recurrence.

Posted Feb 13, 2025 - 15:39 UTC

Resolved

Our teams have successfully deployed a fix for the issue and confirmed that the issue has been resolved. The data pipelines have now caught up on the backlogged consumption reporting data.


If you are still experiencing issues or have any questions please raise a support case with us. Alternatively customers may use my.cloudera.com to get the consumption reports.


A root cause analysis (RCA) will be published within seven business days.
Posted Feb 01, 2025 - 10:46 UTC

Identified

The daily consumption report that is available on the CDP Management Console has not been reporting current usage data since Thu Jan 23 2025


Our teams have identified the source of the issue and are working on implementing a solution to make the data available by this Friday Jan 31st 2025, if not sooner.


While the team is working on resolving the issue; customers may use my.cloudera.com to avail their consumption reports.
Posted Jan 30, 2025 - 13:20 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).