https://archive.cloudera.com/ is temporarily unavailable.
Incident Report for Cloudera
Postmortem

On February 22nd, 2024, a temporary interruption occurred on the Cloudera artifact repository (http://archive.cloudera.com/), impacting customer access to workload artifacts for CDP Public Cloud, Private Cloud Base, and Private Cloud Data Services. Upon investigation, the root cause was identified as a recent security policy update that unintentionally restricted access to the archive service. The issue was promptly resolved by adjusting the policy configurations, and full service functionality was restored. We sincerely apologize for the inconvenience this incident may have caused.

Posted Feb 28, 2024 - 10:33 UTC

Resolved
Current Status: Our teams have confirmed that the solution implemented has addressed the issue. If you continue to experience issues please raise a support case with us.

A root cause analysis (RCA) will be published within seven business days.
Posted Feb 22, 2024 - 03:51 UTC
Investigating
Current Status: We are currently investigating a https://archive.cloudera.com/ where in Customers who are trying to pull workload artifacts like CDH, CFM and CM would be impacted and also all workload upgrades are impacted. We will have an update within 60 mins.
Incident Start time: 12:30 AM UTC February, 2024.
Posted Feb 22, 2024 - 03:35 UTC
This incident affected: Cloudera Data Platform (AP) (DataFlow, Replication Manager), Cloudera Data Platform (EU) (DataFlow, Replication Manager), and Cloudera Data Platform (US) (DataFlow, Replication Manager).