AWS network connectivity issues impacting US-WEST-2 services
Incident Report for Cloudera
Resolved
From https://status.aws.amazon.com/

[04:02 PM PDT] We have resolved the issue affecting network connectivity within a single Availability Zone (usw2-az2) in the US-WEST-2 Region. Beginning at 10:58 AM PDT, we experienced network connectivity issues for Network Load Balancer, NAT Gateway and PrivateLink endpoints within the US-WEST-2 Region. At 2:45 PM, some Network Load Balancers, NAT Gateways and PrivateLink endpoints began to see recovery and by 3:35 PM, all affected Network Load Balancers, NAT Gateways and PrivateLink endpoints had fully recovered. The issue has been resolved and the service is operating normally.
Posted Aug 31, 2021 - 22:35 UTC
Update
AWS is reporting that services are recovering.
Posted Aug 31, 2021 - 22:29 UTC
Monitoring
AWS is working on mitigation per https://status.aws.amazon.com/
We are seeing some services recover.
Posted Aug 31, 2021 - 22:20 UTC
Investigating
AWS network issues: https://status.aws.amazon.com/
Still seeing intermittent connectivity issues.
Posted Aug 31, 2021 - 17:58 UTC