CML and CDE provisioning on Azure are failing
Incident Report for Cloudera
Resolved
Our Engineering team has resolved the issues impacting CML and CDE provisioning on the Azure environment and everything should now be operating normally. Thanks for your patience throughout this process. If you continue to experience problems, please feel free to check with our support team.
Posted Nov 13, 2021 - 07:41 UTC
Monitoring
Our Engineering team has implemented a fix and is continuing to monitor the issue impacting CML and CDE provisioning on Azure. We will share another update once the issue is fully resolved.
Posted Nov 12, 2021 - 09:59 UTC
Update
We're in the process of rolling out the changes to fix the issue.
Posted Nov 12, 2021 - 04:18 UTC
Identified
Our Engineering team is now in the process of validating the proposed fix. We will post an update as soon as the fix is in place.
Posted Nov 10, 2021 - 12:41 UTC
Investigating
We've identified that a recent change in the Azure infrastructure (AKS tunnel component) has impacted the CML and CDE provisioning on the Azure environment.

Our team is working on rolling out a fix to address the issue and will share an update once we have more information.
Posted Nov 10, 2021 - 06:59 UTC