CDP Control plane experiencing issues with CDW UI
Incident Report for Cloudera
Postmortem

The CDW management app used up all its database connections and stopped serving traffic.  A restart resolved the incident.  A permanent fix has been implemented.

Posted Mar 08, 2023 - 18:48 UTC

Resolved
The CDW UI was not responding. The service has been recovered. The root-cause investigation is ongoing, along with monitoring for anomalies.
Posted Mar 01, 2023 - 17:35 UTC