We're investigating an issue that may affect Cloudera Machine Learning users on Azure.
Incident Report for Cloudera
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 20:52 UTC
Update
Issue has been resolved.
Posted Jun 01, 2020 - 20:51 UTC
Investigating
We are investigating issues related to the provisioning of new CML clusters on Azure. Existing clusters are not affected.
Posted May 28, 2020 - 23:36 UTC