Daily consumption report is not showing current usage data

Incident Report for Cloudera

Postmortem

On 23rd of June, we were notified that our Consumption Dashboards were not displaying current usage data from June 19th, 2024.

Upon further investigation, we identified that the pipeline that ingests data into consumption was not progressing due to out-of-memory crash errors. The issue was caught and fixed, but the catch-up of the pipeline caused a delay of 2-3 days.

While the reprocessing was happening in the background, customers could still use https://my.cloudera.com/account/usage to get the same consumption reports.

Our teams have instituted preemptive measures and refined our internal protocols to manage similar incidents proactively in the future.

We apologize for any inconvenience this may have caused and remain committed to implementing all necessary measures to prevent the recurrence of such issues.

Posted Jul 02, 2025 - 06:15 UTC

Resolved

Our teams have confirmed that the issue has been resolved. The data pipelines have now caught up on the backlogged consumption reporting data.

If you are still experiencing issues or have any questions, please raise a support case with us.

A root cause analysis (RCA) will be published within seven business days.
Posted Jun 27, 2025 - 06:10 UTC

Monitoring

Our teams have successfully deployed the fix. The data pipeline is running, and data up to 21st June is available. The backlog in consumption reporting data will be processed gradually.

Meanwhile, customers may use https://my.cloudera.com/account/usage to get the consumption reports.

Our teams are actively monitoring the situation.
Posted Jun 24, 2025 - 07:08 UTC

Identified

The daily consumption report that is available on the Cloudera Management Console has not been reporting current usage data since Thu Jun 19th 2025.

Our teams have identified the source of the issue and are working on implementing a solution to make the data available by this Friday Jun 27th 2025, if not sooner.

While the team is working on resolving the issue customers may use https://my.cloudera.com/account/usage to avail their consumption reports.
Posted Jun 23, 2025 - 12:35 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).