CDP landing page is not working. SSO continues to work.
Incident Report for Cloudera
Postmortem

On May/31/2023 between 8:35 UTC to 12:33 UTC, one of the landing points for CDP Public Cloud https://cdp.cloudera.com/ was not available. The team was notified about this incident immediately. On investigation it was found that a configuration change was rolled out. This incident was resolved by performing a rollback of the change. Please do note only the landing point was impacted and all other services were operating normally during this time. Also the other landing points https://console.cdp.cloudera.com/, https://console.us-west-1.cdp.cloudera.com were still available.

As a mitigation item the team is working on adding additional monitoring for all the public facing landing points and also adding test cases to detect these scenarios in the pre-production environments.

Posted Jun 13, 2023 - 04:25 UTC

Resolved
CDP landing page is working now. The issue has been resolved.
Posted May 31, 2023 - 12:45 UTC
Monitoring
Fix deployed. Service is currently being monitored.
Posted May 31, 2023 - 12:33 UTC
Update
Note: https://console.cdp.cloudera.com/#/ is working as expected and customers can continue to use it.
Posted May 31, 2023 - 10:25 UTC
Identified
Issue identified and a fix is in progress.
Posted May 31, 2023 - 10:08 UTC
Investigating
We are currently investigating a potential issue with CDP landing page https://cdp.cloudera.com. Customers accessing this page directly would not be to access the CDP Management Console. Customers using SSO continue to work without any disruption. In case you are affected please reach out to Cloudera Support for further assistance.

Note: https://console.cdp.cloudera.com/#/ is working as expected and customers can continue to use it
Posted May 31, 2023 - 08:35 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).