Incomplete application update
Incident Report for Cloudera
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 22:58 UTC
Identified
We are releasing a fix to an incomplete application maintenance update.
Posted Oct 23, 2020 - 19:09 UTC
This incident affected: Cloudera Data Platform (CDP Workload XM).