CDP Control plane experiencing some problem

Incident Report for Cloudera

Resolved

This incident has been resolved and the CDP Control plane is working as expected.
we will publish the RCA as soon as possible.
Posted Feb 17, 2023 - 10:51 UTC

Update

The incident is resolved. We are closely monitoring for any anomalies.

Thanks.
Posted Feb 17, 2023 - 08:31 UTC

Monitoring

We are monitoring this till we get confirmation on the resolution.
Posted Feb 17, 2023 - 08:27 UTC

Investigating

We're experiencing an elevated level of errors on the CDP Control plane and are currently looking into the issue.
Posted Feb 17, 2023 - 07:41 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console, Cloudera Observability, CDP IAM, Operational Database).