Due to an issue with DNS resource limits, multiple services may have issues with creating certain resources.
Incident Report for Cloudera
Resolved
The permanent remediation is in place. No further disruption is expected.
Posted Apr 15, 2021 - 16:05 UTC
Monitoring
We have put a temporary fix in. More permanent fixes are being worked on.
Posted Apr 14, 2021 - 22:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2021 - 18:57 UTC
Identified
Due to an issue with DNS resource limits, multiple services may have issues with creating , updating, and scaling certain resources.

We have discovered the problem and are taking steps to remediate the problem.
Posted Apr 13, 2021 - 18:10 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console, Cloudera Observability).