Cloudera SSO Login Failure
Incident Report for Cloudera
Resolved
The Cloudera SSO service is stable and customer impact is resolved.
Posted Aug 10, 2022 - 16:24 UTC
Monitoring
A fix has been implemented, and we are not seeing intermittent login failures for the past hour. We will continue monitoring the service now.
Posted Aug 10, 2022 - 14:56 UTC
Investigating
We are experiencing intermittent issues with Cloudera SSO login. A subset of customers may receive the below message while logging in. Common error being

> CSG 002 - Please ensure your internet connection is active and try again.

While we engage with the product team to roll out a permanent fix, it is advisable to retry the login and it should work.
Posted Aug 10, 2022 - 09:17 UTC
This incident affected: Cloudera SSO.