Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 02, 2024 - 16:00 UTC
Scheduled
Our teams will be conducting scheduled maintenance of our internal services from December 2 @4:00 PM UTC to December 13, 2024 @4:00AM UTC.
Kindly note that during this period, the Consumption Dashboard on the Management Console and the MyCloudera portal will not receive new data. However, we want to assure you that our billing platform itself will remain unaffected. Consumption data will continue to be collected accurately, and all systems will reflect the data correctly post the maintenance window.
We understand that this may cause inconvenience, and we sincerely apologize for any disruption this may cause to your workflow. Our teams are working diligently to ensure that the maintenance is completed as efficiently as possible to minimize any inconvenience.
Maintenance is necessary to ensure the smooth functioning of your services, and we appreciate your understanding and patience during this maintenance period.
Posted Nov 26, 2024 - 18:16 UTC
This scheduled maintenance affected: Cloudera Data Platform (US) (CDP Management Console), Cloudera Data Platform (AP) (CDP Management Console), and Cloudera Data Platform (EU) (CDP Management Console).