Delays processing workloads in WXM
Incident Report for Cloudera
Resolved
Mitigation was successful and workload processing has resumed.
Posted Oct 14, 2022 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 02:20 UTC
Update
Processing issues have been resolved.
Posted Oct 14, 2022 - 02:20 UTC
Investigating
We're experiencing significant delays processing workloads in Workload Experience Manager. Engineers are on-hand and actively investigating. Issue has been occuring since 6:30PM UTC.
Posted Oct 13, 2022 - 18:30 UTC
This incident affected: Cloudera Data Platform (US) (Cloudera Observability).