Intermittent timeout issues with Control Plane API/CLI requests
Incident Report for Cloudera
Resolved
This incident has been resolved and management console operations are working normally as expected.
Thanks for your understanding and we will publish the RCA as soon as possible.
Posted Apr 13, 2022 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2022 - 13:19 UTC
Update
We are still continuing to investigate this issue. The frequency of request timeout has decreased considerably. Please do note management console operations like cluster start, shutdown, etc are successful on retires.
Posted Apr 13, 2022 - 11:37 UTC
Update
We are continuing to investigate this issue. Please do note this impacts the management console operations like cluster start, shutdown etc.
Posted Apr 13, 2022 - 09:42 UTC
Investigating
SRE team is currently investigating an issue with intermittent timeout for control plane requests. This impacts the ability to launch workloads however on retires it seemed to work.
Posted Apr 13, 2022 - 00:30 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).