CDP Management Console not accessible in US Control Plane

Incident Report for Cloudera

Postmortem

On January 13th, 2025, a few of our customers experienced service disruption with the Cloudera Management Console user interface, leading to customers encountering 404 and 5xx errors when navigating the console.

This disruption stemmed from an unusually high volume of notification events. We have taken immediate action to handle this unexpected surge in events.

We sincerely apologise for any inconvenience this may have caused and greatly appreciate your patience and understanding.

Posted Jan 27, 2025 - 16:04 UTC

Resolved

Current Status: Our teams have successfully deployed a fix for the issue and confirmed that the issue has been resolved.

If you are still experiencing issues or have any questions please raise a support case with us. A root cause analysis (RCA) will be published within seven business days.

Customer Experience: Customer may observe 404/Bad Gateways error while accessing CDP Management Console.
Posted Jan 14, 2025 - 21:41 UTC

Investigating

Current Status: We are currently investigating a potential issue with CDP Management Console. We will have an update within 60 mins.

Customer Experience: Customer may observe 404/Bad Gateways error while accessing CDP Management Console.
Posted Jan 14, 2025 - 20:46 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console).