Azure regions outage in deploying clusters
Incident Report for Cloudera
Resolved
This incident has been resolved
Posted Jun 05, 2019 - 05:39 UTC
Monitoring
The issue was fully mitigated by Microsoft, we are monitoring, validating the change. And are seeing success in some regions.
Posted Jun 04, 2019 - 21:53 UTC
Identified
Starting around 5AM PDT we started experiencing an outage in deploying clusters on all Azure regions. Customers using Altus service are not able to create Data Engineering and Data Warehouse clusters on Azure. Existing clusters are not impacted by this issue. We have identified an issue with deploying Cloudera published Azure Marketplace images. We are currently working closely with Microsoft to root case and mitigate the issue.
Posted Jun 04, 2019 - 17:19 UTC