CDP impacted by Let's Encrypt outage: new experiences and certificate renewals
Incident Report for Cloudera
Postmortem

July 19, 2021 17:25 UTC (10:25 US Pacific) to July 19, 2021 23:13 UTC (16:13 US Pacific)

Let’s Encrypt outage caused an impact to CDP experiences.

Let’sEncrypt outage details: https://letsencrypt.status.io/pages/incident/55957a99e800baa4470002da/60f5b56d1c82f805369a7d98

Posted Jul 30, 2021 - 17:32 UTC

Resolved
July 19, 2021 23:13 UTC Let's Encrypted declared the issue resolved.
Posted Jul 19, 2021 - 23:40 UTC
Update
https://letsencrypt.status.io/ "We've resumed issuance as we continue monitoring the issue."

At this time, impact to CDP services should be minimal, if any.
Posted Jul 19, 2021 - 19:58 UTC
Update
https://letsencrypt.status.io/ Status summary is now 'degraded performance'.
Posted Jul 19, 2021 - 19:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2021 - 19:07 UTC
Monitoring
https://letsencrypt.status.io/

CDP impacted by Let's Encrypt outage: new experiences and certificate renewals
Posted Jul 19, 2021 - 19:03 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console, Cloudera Observability).