CDP Control Plane operations failing
Incident Report for Cloudera
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 14:45 UTC
Monitoring
The issue is resolved and CDP is now fully available. However, there may be another short outage briefly to remediate an underlying issue.
Posted Oct 29, 2021 - 13:53 UTC
Identified
We have identified the issue and will update here as soon as resolution is complete.
Posted Oct 29, 2021 - 13:28 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console, CDP IAM).