CDE is currently experiencing issues
Incident Report for Cloudera
Resolved
A fix was implemented and availability of CDE is restored.
Posted Dec 07, 2020 - 19:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 00:10 UTC
Investigating
We are experiencing an issue with the CDE control plane that is causing loss of CDE availability. We are investigating this issue and expect resolution soon.
Posted Nov 17, 2020 - 22:00 UTC