A CDP container registry certificate expired, causing degraded experiences for some users in certain experiences.
Incident Report for Cloudera
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 06:03 UTC
Monitoring
The certificate has been renewed and updated for the Cloudera docker container repository.
Machine learning and other experiences are operating as expected
Posted Apr 14, 2021 - 06:01 UTC
Identified
A CDP-required Cloudera docker container repository's certificate expired (Tuesday, April 13, 2021 at 2:06:00 PM US Pacific), causing some (Machine Learning, and possibly others) new experience creations to fail to install or upgrade, and may affect automatic scaling or pod scheduling events in some circumstances.

We are installing a new certificate.
Posted Apr 13, 2021 - 21:06 UTC
This incident affected: Cloudera Data Platform (US) (CDP Management Console, Cloudera Observability).