CML deployments may fail in Azure's West Europe region
Incident Report for Cloudera
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 18:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 09:41 UTC
Investigating
Some CML (Cloudera Machine Learning) deployments are failing in Azure's "West Europe" region. This appears to be due to issues in the Azure API. We are working closely with Microsoft to resolve.
Posted Aug 12, 2020 - 08:13 UTC